読者です 読者をやめる 読者になる 読者になる

なんとなく

誰得感満載な記事が多いかも。Mono関係とLinuxのサーバ関係、レビューとか。

持っているAVアンプのハード的な問題ではなかった。

PS3でMP3 320kbpsを174.6kHzで再生すると音飛びするという症状で、以下フローで対応中の話。第5弾。

  1. プレーステーションクリニックに修理に出した
  2. 修理から戻ってきたPS3だが結局治ってない
  3. 再度、プレーステーションクリニックに送って、検証してもらった。
  4. 検証の結果、音飛びはないとされ、修理されずに戻ってきた
  5. AVアンプの出張サポートで音飛びを確認してもらって、同じソニーなので同一環境で検証してもらえることになった。
  6. 当方所有ではない検証用のPS3を用意してもらい、そのPS3でも音飛びの発生を確認した。

詳しくは以下のリンクを参照

でも、まだつづきそう。つづきは、まだまだ続くPS3の音飛び対応 - なんとなく

PlayStation 3 (160GB) クラシック・ホワイト (CECH-2500ALW)ソニー マルチチャンネルインテグレートアンプ STR-DN2030nasne (ナスネ) (CECH-ZNR1J)

今回やったことは

AVアンプ(STR-DN2030)が準備出来たとソニーカスタマーサービスの方から連絡があって、STR-DN2030を持参してもらって、検証を行った。

設定

STR-DN2030の設定はデフォルト(Audio SettingsのDecode PriorityはAuto)

PS3のミュージック設定は以下

  • 音楽CDの取り込み:MP3 320Kbps
  • クロスフェード再生:切
  • 出力周波数:44.1 / 88.2 / 176.4 kHz*1
  • ビットマッピング:タイプ3
  • ダイナミックノーマライザー:入

この状態でnasneにおいてあるMP3 320Kbpsのデータを再生した。

検証結果は

結果だが、音飛びは発生した。

よって、私の持っているAVアンプ(STR-DN2030)のハード的な問題では無いことだけは分かった。
前回との検証結果を踏まえると私が所有しているPS3、AVアンプのハード的な問題ではない。修理する必要はないということだ。

別の型番のアンプで検証して、音飛びが発生しないということが確認できれば、諦めることにした。

この現象は、以下の理由で起きていることが考えられる

  • PS3のファームウエアの不具合
  • AVアンプ(STR-DN2030)のファームウェア、ハードの設計に起因する不具合
  • 当方のネットワークの問題(アップサンプリングしない状態では、音飛びが確認できないので、可能性は低いが、ないわけではないので一応挙げておく)

次は。。。

今後の対応として、プレーステーションクリニックの検証において、音飛びが確認できないとされたAVアンプであるTA-DA3200ESを使って検証したい。ソニーカスタマーサービスの方に確認したところ、古いのであるかどうかわからないとの事だった。軽く探してもらって、ないようであれば、TA-DA5800ESはすぐ用意できるとの事だったので、そちらで検証してみようと思う。

また、nasne以外でも起こるのでnasneに起因するとは思えないが、原因であることを潰すため、nasneも用意できるとの事だったので用意してもらうことにした。

念のため

当方のネットワークについて、ケーブルから変えてみて試してみた。ケーブルは、PS3,nasneに刺しているものではないものを用意し、HUBはAVアンプに内蔵されているものにした。
ネットワークを構成する物理的なもので変更できるものを変えたが、音飛びは発生した。

まだまだ続くの?

SCEさんからは音飛びがしないと言われているTA-DA3200ESを使用して、音飛びが確認されなかったら、PS3とAVアンプ(STR-DN2030)のいわゆる相性というところを落とし所にしたいと思う。ただ、TA-DA3200ESでも音飛びが発生したら、ソニーカスタマーサービスを通じて、文書で色々確認して貰おう。確認できたら、前にも書いたとおり然るべき対応をとってもらうしかない。

詳しくは以下のリンクを参照

*1:データ再生時に176.4KHzで出力されていることは、AVアンプから確認できる。アップサンプリングしている状態。