読者です 読者をやめる 読者になる 読者になる

なんとなく

誰得感満載な記事が多いかも。Mono関係とLinuxのサーバ関係、レビューとか。

私の持っているPS3のハード的な問題では無い

PS3でMP3 320kbpsを174.6kHzで再生すると音飛びするという症状で、以下フローで対応中の話。第4弾。

  1. プレーステーションクリニックに修理に出した
  2. 修理から戻ってきたPS3だが結局治ってない
  3. 再度、プレーステーションクリニックに送って、検証してもらった。
  4. 検証の結果、音飛びはないとされ、修理されずに戻ってきた
  5. AVアンプの出張サポートで音飛びを確認してもらって、同じソニーなので同一環境で検証してもらえることになった。

詳しくは以下のリンクを参照

でも、まだつづきそう。
続いた(持っているAVアンプのハード的な問題ではなかった。 - なんとなく)

PlayStation 3 (160GB) クラシック・ホワイト (CECH-2500ALW)ソニー マルチチャンネルインテグレートアンプ STR-DN2030nasne (ナスネ) (CECH-ZNR1J)

今回やったことは

前回

構成しているものがすべてソニー製で、会社におそらくあったから、時間はかかるかもしれないけど検証してみますと言ってもらた。同一環境で確認すれば、切り分けができる。ほんとにありがたい。
現状のステータスは、同一環境での検証待ちということになった。少し前進めた。

もしかしてアンプ? - なんとなく

と書いたが、
会社としてはSTR-DN2030を所有しているのだけど、貸出中で戻ってこない。検証用のPS3を使って私の環境で再生してみて音飛びするか試したいとソニーカスタマーサービスの方から連絡があって、PS3を持参してもらって、検証を行った。

検証結果は

結果は、音飛びは発生した。

よって、私の持っているPS3のハード的な問題では無いことだけは分かった。

あとは、以下の理由で起きていることが考えられる

  • PS3のファームウエアの不具合
  • AVアンプの不具合
  • 当方のネットワークの問題(アップサンプリングしない状態では、音飛びが確認できないので、可能性は低いが、ないわけではないので一応挙げておく)

とりあえず、AVアンプを検証するということで、ソニーカスターマーサービスの方とは合意できている。STR-DN2030は貸出中であるが、上位機のTA-DA5800ESはあるとのことなので、もっとも発生しやすい条件を伝えて、まず検証してもらうことになった。STR-DN2030が戻ってくればそちらでも検証してもらうことにした。

もし検証してくれる方がいれば

もし、AVアンプをお持ちでDLNAPS3で音楽を試聴する環境がある方で検証してもいいよという方は、
以下、環境で検証していただき、コメントをいただけたら幸いです。

  • DLNAサーバにMP3 320kbpsのファイルを置く

PS3のミュージック設定は以下

  • 音楽CDの取り込み:MP3 320Kbps
  • クロスフェード再生:切
  • 出力周波数:44.1 / 88.2 / 176.4 kHz*1
  • ビットマッピング:タイプ3
  • ダイナミックノーマライザー:入

nasneなら、26秒、36秒、46秒、55秒、1:05,1:15以降10秒程度の間隔のいずれかで音飛びが発生するので確認していただきたいです。
minidlnaやバッファロー製のルータのDLNAサーバだと7分ぐらい聴かないと発生しないようです。

検証に使用する音楽データは、リズミカルなものではなく、ストリングスで音が途切れなく流れているような10分程度の曲が音飛びがわかりやすいです。クラシックではチャイコフスキーとかがお勧めです。私が検証する際は、チャイコフスキー交響曲第6番「悲愴」の第四楽章を使用しています。

チャイコフスキー:交響曲第6番「悲愴」

チャイコフスキー:交響曲第6番「悲愴」

仕様にしないでよ!

PS3の仕様かもとポロッと言われたが、仕様だったら、プレーステーションクリニックに修理に出した時点で、音飛びが発生しないと言われることはなく、仕様と言われるはずだし、そもそも修理も行わなかったので、仕様にすることだけは、譲れない。

もし、仕様にするなら、仕様で音飛びするということについて、音飛びしないとプレーステーションクリニックが虚偽の報告をしたということで、修理費用について返却を求めようと思う。また仕様にしないのであれば、改修してください。そして、修理費用返却を求める。バグ出しにつきあったのだから。

まぁ、これは推測の域を脱しないので、ここまで。
いつまでかかるのかなぁ。
続きは持っているAVアンプのハード的な問題ではなかった。 - なんとなく

詳しくは以下のリンクを参照

*1:データ再生時に176.4KHzで出力されていることは、AVアンプから確認できる。アップサンプリングしている状態。